Caradisiac® utilise des traceurs (cookies et autres) pour assurer votre confort de navigation, pour réaliser des statistiques de visites ainsi que pour vous proposer des services et des publicités ciblées adaptés à vos centres d’intérêts. En poursuivant votre navigation, vous en acceptez l'utilisation. Pour plus d’informations et paramétrer vos traceurs : En savoir plus

Publi info
 

Kévin9

Kévin9 Nouveau membre
Ses Infos
Inscrit depuis le :
20 novembre 2018
Statistiques

On parle de moi
On ne vous a pas encore mentionné.
Pour que l'on parle de vous, indiquez à vos amis d'écrire @Kévin9 dans leurs messages.
Son Live
Kévin9
Le 20 Novembre 2018 à 12h04
Corsa : Problèmes système d'injection Opel Corsa 1.7 DTI
UP!

Personne pour m'aider sur ce sujet ? :(

Ma corsa est toujours bloqué au garage, je désespère...

A+
Sur le forum Technique le 15 décembre 2018 à 20h16
Corsa : Problèmes système d'injection Opel Corsa 1.7 DTI
Type de problème / symptômes

Bonjour à tous.

Je viens sur ce forum car après des heures et des heures de travail, de recherche et de bidouillage je n’arrive pas à m’en sortir sur une de mes voitures.
Pour la faire courte, un pote ma donner une voiture pour me dépanner car ma compagne vient d’avoir le permis et je cherchais un plan pas trop cher. Il me la donnée en l’état avec un problème de pompe à injection (fuyarde -> Défaut visuellement acté)
Je m’y connais un peu en mécanique mais pas du tout en injection je vais donc vous décrire ce que j’ai fait en espérant que quelqu’un puisse m’aider.


Des idées :??: ? Une solution :sol: ?

Cordialement,

Kévin


Ce que j'ai essayé

  • Je n’ai jamais vue la voiture roulée elle est arrivée chez moi sur camion plateau, mon collègue avait essayé de la bricolé et avait changer le calculateur de pompe par un calculo d’occasion testé et sous garanti, aussi dès lors je ne l’ai jamais remis en cause mais c’est peut-être une erreur. De toute façon à la base la pompe fuyait comme un panier.
  • J’ai démonter la pompe et je l’ai envoyé en diag chez Gobillot, résultat pompe HS... pas trop d’explication... mais 1400€ de devis…Donc je l’ai récupéré en pièce détaché (C’est fou le nombre de pièce qu’il peut y avoir dedans ! )
  • J’ai acheté une pompe d’occasion et j’ai procédé au remontage : Calage distrib impec et calage pompe au comparateur bonne du premier coup -> Cela ne me faisait pas trop soucis donc mécaniquement pour moi tout est bon.
  • Problème : la voiture ne démarre pas -> Pas de GO au injecteur malgré lourde séance de gavage, remplissage du filtre à carb + injection/gavage à la seringue.
  • J’ai donc redémontré le collecteur d’admission ainsi que l’EGR et tout le bordel pour avoir accès à la pompe et j’ai également démonté l’électrovanne d’arrêt. J’ai procédé à des essaie de démarrage valve d’arrêt enlever, le jaja sort bien par le trou donc j’en est déduit que cette valve ne faisait pas son boulot, j’ai donc essayé de monter l’ancienne électrovalve mais bon… même topo.
  • Via un logiciel basique et une prise OBD je me suis connecté sur l’ECU de la corsa afin de trouver des informations et là forcément -> Code erreur P216 (Commande d’injection)
  • Via la RTA j’ai localisé le relais ( N° R14 ) qui alimente le calculateur de pompe et la première piste concrète : le relais ne collait pas. Au fur et à mesure des essaies je me suis rendue compte d’un phénomène étrange : Dès la mise en contact du véhicule le relais colle pendant à peu près 10 seconde puis il se décolle -> Je pense que c’est une information importante mais je ne sais pas l’analyser. ( Pour info j’ai inter-changé le relais de calculateur de pompe avec celui du calculateur moteur qui sont identique et le relais fonctionne parfaitement )
  • Concrètement au bout de 10 seconde j’en suis venue à découvrir que sur les 2 pines d’alimentations de la bobine du relais c’était le ‘’-‘’ qui disparaissaient (en gros 12V entre + du relais et – de la batterie mais 0V entre – du relais et + de la batterie)
  • J’ai tiré une masse à l’arrache sur le relais afin de le forcer à coller et là plus de défaut P216 (j’étais tout fier) mais malheureusement toujours pas de GO en sortie de pompe -> Retour à la case départ.
[*]
  • Donc voilà je suis bloqué… Tous les fusibles son bon… Je ne sais plus où chercher j’ai donc besoin d’un petit coup de pouce.
  • Je n’y connais absolument rien en injection, je sais que je me suis lancé dans un chantier un peu merdique mais bon… Partant d’une voiture gratuite je n’ai pas non plus pris trop de risques…











Informations complémentaires

Apparemment le mec de chez gobillot m'a assurer que la pompe et le calculateur n'était pas relié au système d’antidémarrage donc le fait de remplacer ces équipement ne devrait normalement pas faire déconner avec le transpondeur.
La pompe d'occasion à exactement les même référence mais était à l'origine monté sur une opel astra, même motorisation... Si cela peu aider...
Sur le forum Technique le 20 novembre 2018 à 12h04

Pas encore de commentaire.

Mon activité sur Caradisiac
Son activité sur Caradisiac
Ses derniers avis déposés
Ses derniers commentaires
Aucune activité
Cadre photo

Aucun album photo public

A la une
A la une
Le bloc "A la une" vous permet de personnaliser votre espace comme vous le souhaitez. Ajoutez du texte, des photos, des vidéos ou des liens vers vos sujets préférés, pour les partager avec qui vous voulez !

Albums photo

Aucun album photo


 
Copyright © Car & Boat Media - Tous droits réservés

Caradisiac, 1er site d’actualité automobile : info auto en continu pour découvrir les dernières nouveautés dans le domaine de l’automobile avec tous les essais de voiture et d’accessoires (GPS, radars, tuning). Evaluez au mieux la valeur de votre véhicule avec la cote auto gratuite et consultez également nos guides d’achat neuf et occasion afin d’effectuer votre achat en toute tranquillité.